Sorry, this version of Glossary requires PHP version 5.2.3 or above